Android cross-compile때 assembly에서 bad instruction에러가 날 때

Android cross-compile때 assembly에서 bad instruction에러가 날 때

gcc version이 낮으면 일부 명령어를 인식하지 못할 수 있다.

For instance, 4.4.3에서는 rrxs명령어를 인식하지 못하지만 4.7을 사용하면 해결된다.

Leave a Reply